小黄豆CRM,为什么使用.net 4.0开发?

作者: admin 日期: 2014-06-12 18:18:13

        .net目前已经发展到4.6了,而小黄豆CRM采用的是.net 4.0开发,那为什么要用.net4.0开发呢?

        在最开始的开发过程中,我们使用的是性能比较好的.NET4.0开发,那为什么要用.net4.0开发呢?.NET2.0的环境无疑是最好的,但我们的一个核心组件必须使用.NET4.0,所以我们使用了.NET4.0。随着技术的发展,大量的第三方组件都已经使用到了4.0以上的组件开发,所以,我们如果需要用到新技术的话,肯定也必须使用4.0。技术是不断向前发展的,更好的性能与功能是我们追求的目标。


  • 技术支持

    付费用户1年内免费维护

  • 安全保障

    开源,绝不窥探您的客户数据

  • 免费

    个人及公司内部使用完全免费

  • 团队服务

    团队化服务

  • 手机:13467644655

  • 地址:长沙市白沙路70号

建议使用竖屏浏览,以获得最佳体验

如需横屏浏览,请点击 继续访问